@Override должен переопределить метод суперкласса Решение

Override Must Override Superclass Method Solution



При использовании проекта разработки Eclipse Java в @Override появляется следующая ошибка:
Метод * типа * должен переопределить метод суперкласса
потому что вы являетесь компилятором jdk5, (5 @Override не поддерживается в форме комментариев и т. д.), пока он сможет 6.

Методы: щелкните правой кнопкой мыши проект, выберите 'Свойства', выберите 'Компилятор Java', измените уровень соответствия компилятора на 1,7.
изображение